Login

 

 

,

- Monday, October 15, 2018

Southern California Message Boards

 CGI Failing
The CGI has been failing on this site -- on and off -- for about a month. You hit the final "post" button, and just get a blank white page. Your post does not get posted.
Posted by The Preacher on 11/03/03

Responses: (1) (2) (3) (4) (5) (6) (7) (8) (9)

  •  Re: CGI Failing
    Welcome to the "new and improved" SoCalMtb.com!

    Joe, Steve's resident agent-in-charge, said Steve was working on it. ETR: TBD
    Posted by Big on 11/03/03

    Responses: (0) (1)

    •  Re: CGI Failing
      Yeah. Its great. WTF, over?
      Posted by GP a 30ish year old Racer riding a Sugar Uno from Oceanside on 11/03/03

      Responses: (0)

  •  Re: CGI Failing
    Today it has been all day, with one particular post. Obviously, I am able to post here just fine. Perl disgusts me.
    Posted by The Preacher on 11/03/03

    Responses: (0)

  •  Re: CGI Failing
    It seems to work when the thread uses this URL:

    http://www.socalmtb.com/messages/scripts/message.cgi

    But not this one:

    http://www.mybikesite.com/messages/scripts/message.cgi

    So, logic would indicate that there is something different (if not wrong) with the script that resides at mybikesite.com... or are they one and the same???

    - The Troubleshooter
    Posted by The Preacher on 11/03/03


    Responses: (0) (1) (2)

    •  Re: CGI Failing
      Yes Preacher we are working on this. If you can give us more details, please do. The script is the same for both SoCalMtB.com and MyBikeSite.com. At 1st we were looking at cookies, but that doesn't look like it. I take it from your 1st post that you get all the way to the point were you review your post, hit the button and get a white page?
      Posted by Steve from SoCal on 11/04/03

      Responses: (0) (1)

      •  Re: CGI Failing
        Hi Steve,

        That's right. Thanks for checking it out.

        -P
        Posted by The Preacher on 11/04/03


        Responses: (0)

  •  Re: CGI Failing
    It's been the most amazing pleasure which just makes every one good to know about the bikers update. I do writing articles to ninjaessays.org blogs and been loving to go for a trail on my favorite bike.
    Posted by Patricktinker on 01/24/17

    Responses: (0)

  •  Re: CGI Failing
    Yes Preacher we are working on this. If you can give us more details, please do. The script is the same for both SoCalMtB.com and MyBikeSite.com. At 1st we were looking at cookies, but that doesn't look like it. I take it from your 1st post that you get all the way to the point were you review your post, hit the button and get a white page?

    Posted by Austin Brock a 29 year old Die-hard Enthusiast on 02/07/17

    looking at cookies

    Responses: (0)

  •  Re: CGI Failing
    It is good that you have understood the problems faced by the users while posting comment into this blog. Now this new message board is nice and has many good features than that of the old one. Mostly we can see this type of message board in buy a research paper for college writing service blogs which was used by their writer for conversations.
    Posted by Patricktinker on 03/17/17

    Responses: (0)

    
 Top of Page |  Go Back |

SoCalMtB.com - Your Internet Resource for Mountain Biking in Southern California.